Scriptcase Update versão 5.1.005

(Daniel Daré) #1

Bom Dia.
Realizei na data de 05/08/2010 após as 20h a atualização da versão 5.1.004 para a 5.1.005.
Verifiquei que haviam em torno de 50 atualizações e realizei o processo.
Bem, após o processo realizado, o scriptcase “deslogou” automaticamente, coisa que não havia acontecido anteriormente e, quando entrei novamente, deparei com a seguinte mensagem: “string(9) “10.1.0.10” string(15) “cba409cdca575a4” string(74) “DELETE FROM sc_tbati WHERE Login = ‘usuario’ AND IP = ‘cba409cdca575a4’””, fato é, não consigo acessar a tela de projetos e a versão que está marcada para mim não atualizou, ou seja, continuo na 5.1.004.

Após o episódio, baixei o zip com o scriptcase inteiro novamente do site (marcada como versão 5.1.005) e descompactei por cima da minha instalação. Não funcionou, continuei com a mensagem de erro.

Quando acesso ao menu de verificar versão, recebo a tela para fazer o Update, mas quando realizo, aparece que nenhuma atualização está disponível.

E agora?

Obrigado,
Daniel D Santos.

(Haroldo) #2

Ocorre o mesmo comigo.

(Lucimar Magalhães) #3

Comigo também… HELP!!!

(Lucimar Magalhães) #4

Mandei um email p/ bugs@netmake.com.br e me responderam que o problema já foi identificado, está sendo corrigido e será liberado em alguns minutos.

Vamos aguardar…

(Daniel Daré) #5

Muito bom L. Magalhães.

Por precaução, tenho o backup de tudo no estado antes do update, após o update, durante o update.

Vamos aguardar.

Obrigado,
Daniel D Santos.

(Daniel Daré) #6

Ainda bem que iriam liberar a solução em alguns minutos… até agora nada…

Obrigado,
Daniel D Santos.

(Lucimar Magalhães) #7

Essa Netmake é brincadeira viu…

(Daniel Daré) #8

Lucimar, vc está conseguindo trabalhar? Eu não…

Obrigado,
Daniel D Santos.

(paulo@cpninformatica.com.br) #9

Meu chefe entrou em contato com eles, e disseram que na parte da manhã iriam conseguir resolver…

Já é 1 e meia da tarde e nada.

(Lucimar Magalhães) #10

Trabalhar q jeito?
Nem o update funciona…

(paulo@cpninformatica.com.br) #11

ei Lucimar,
no script case eu estava com privilégio de Admin, retirei esse privilégio e agora estou conseguindo trabalhar.

Esse script case esta loucoo…

(Lucimar Magalhães) #12

Tem razão aí funciona… mas num dá p/ acessar o sc update… rs
Q bug mais tosco esse cara… inadimissível.
E nada de corrigirem, nem de se manifestarem aqui p/ dar uma satisfação.
Parece até que a ferramenta é freeware.

(Daniel Daré) #13

Bem, são 17H15 e consegui atualizar pelo Update.

Inexplicavelmente se criou um projeto chamado samples (nunca tive nada com esse nome) com 0 aplicações e está funcionando.
Pelo menos estou na versão 5.01.005.

Mas fantástico… perdi 1 dia inteiro de trabalho.


Daniel D Santos

(system) #14

Boa tarde senhores.

Nos desculpe pelo incoveniente desta última atualização (5.01.05) que foi lançada no dia 05 de agosto as 17:20h, no qual após instalada, em alguns ambientes que utilizam versões mais novas do PHP, ocorreram problemas.

Testamos em todos os tipos de ambientes possíveis a nova versão com a correção, a 5.01.06, e já está sendo colocada no ar para download.

Peço novamente desculpas pelo ocorrido.

Quando terminar o upload dos arquivos, eu postarei aqui para que façam uma atualização.

(system) #15

Pronto, já está disponível o download.

(Daniel Daré) #16

Rafael,

Atualizei para a 5.01.006 e aparentemente ocorreu tudo bem.

AGora, esse projeto samples, tem como eu apagar?
Já tentei de toda forma e não é possível.

Daniel D Santos

(system) #17

Se tiverem outros problemas, façam uma atualização manual (Façam sempre backup e baixem o ZIP do nosso site, sobrescrevendo os arquivos.).

@Daniel Daré

Entre em contato com o suporte da NetMake que irão análisar esse problema específico, mas tente antes fazer a atualização manual.

(George Carvalho) #18

Daniel Daré

Abra o projeto, na barra de menu Projeto / Excuir

(Agostinho) #19

Depois de atualizar para a versa0 5.01.006, simplesmente algumas consultas pararam de funcionar, coloco para debugar e nada aparece, executo direto, nada aparece, e antes disto funcionava. Alguem passou por isso?

(Daniel Daré) #20

George,

Funcionou. O mais impressionante é que o usuário q estava usando era o admin criado pelo próprio scriptcase e mesmo assim retornava a mensagem de sem permissão.

Obrigado,
Daniel D Santos.