SC6 - Publicação avançada com erro

(rrma) #1

A publicação avançada parou de funcionar para todos os projetos.
Na primeira vez que crio uma publicação avançada ela funciona.
Ao tentar usá-la pela 2ª vez o SC retorna essa msg de erro: Nome do template : “Já existe um template de publicação com esse nome!”
Daí pra frente eu tenho que usar a publicação típica todas as vezes, tornando o trabalho impraticável.

(rrma) #2

Ninguém?
NM?

(Haroldo) #3

acredito que deva estar tentando criar um novo template de publicação com um nome já existente.
O problema não ocorre comigo.

(rrma) #4

É não Haroldo, o problema ocorre quando tento usar um template já existente.
Quando crio outro, com nome diferente, ele só avança na publicação a primeira vez, nas próximas vezes, quando clico no ícone do planeta, pra usar novamente, a mensagem de erro aparece. Já criei vários, cada um com um nome diferente, e o erro acontece sempre.
Isto está acontecendo com todos os projetos. Só consigo usar publicação típica por conta disso.
Já limpei o diretório tmp do SC6, mas o problema persiste.

Para explicar de forma melhor, fiz uma captura em vídeo mostrando o erro:
https://www.youtube.com/watch?v=ZTxB2m4GDUg

Obrigado pela atenção Haroldo.

(Haroldo) #5

usando a opção avançada e ir clicando em avançar até o final (sem clicar no mundinho)?

(rrma) #6

Dá no mesmo, mesma mensagem de erro na primeira tela após avançar.
E mesmo que funcionasse não seria o uso ideal da publicação avançada, que é pra ser prática e rápida.
Rodrigo

(Haroldo) #7

Concordo.

Você reinstalou recentemente sua versão?

Apagar arquivos temporários, aplicar uma permissão total na pasta do SC, só para avaliar o problema?

(rrma) #8

Instalei tem uns 3 meses, esse problema apareceu tem ± 1 mês.

Já limpei a tmp e a pasta do sc tá 100% com chmod 777.

Cruel!

(Haroldo) #9

acredito que deve exportar todos os projetos, remover a instalação e reinstalar.

(rrma) #10

Agora tá impossível pq estou no meio de 2 projetos, mas quando terminar vou tentar.
De qq forma, a NM bem que poderia passar por aqui e dar um alô.
Obrigado Haroldo.

(Bernhard) #11

Boa noite Rodrigo,

Vou verificar o problema com nossa equipe.

att,
Bernhard Bernsmann

(Bernhard) #12

Boa noite,

Por gentileza envie o arquivo “publish.ini”, que fica em devel/conf/scriptcase, para bugs [arroba] netmake.com.br

att,
Bernhard Bernsmann

(rrma) #13

Enviei o arquivo Bernhard.
Obrigado pela ajuda.
Fico aguardando o resultado.