**resolvido**Dúvida com login e Enviar E-mail

(system) #1

Galera

Fiz uma aplicação de controle login e enviar e-mail.
O problema do login é que quando entra na tela, eu digito o nome e a senha, ai dou um majestoso enter, não entra, ai tenho que ir pelo mouse, tem como arrumar isso?

Sobre enviar e-mail, tudo está correto, só que quando peço para enviar, enviar ,diz a mensagem que foi enviado,mas volta para a tela de enviar e-mail ainda com o assunto e e-mail da pessoa que enviou,tem como a pessoa enviar e quando dar ok e voltar limpar esses dados??

abraços

normando

(system) #2

Ainda não consegui a solução, alguém já passou por problemas semelhantes?

abraços

normando

(Rodrigo Lins) #3

Boa Tarde Normando,

Esse problema do Enter, depende do tipo de botão que está utilizando… se não me engando este problema acontece quando o botão do tipo texto. Tente alterar o esquema ou o botão para o tipo imagem… só para fazer o teste, certo?

Com relação a esta tela de email, dependendo de como você criou… eu pensei que esse email era enviado no momento em que logava… mas creio que seja outra página, correto? de qualquer maneira você pode utilizar a macro sc_redir para depois que enviar o email e confirmar o envio retornar para ela mesmo… desta forma ela irá vir em branco… ok?

Espero ter ajudado.

Rodrigo Lins.

(system) #4

Sobre o botão, vou colocar como imagem.

E do e-mail é outra página mesmo, e aonde arrumo essa macro sc_redir, pois é isso que eu quero.
Estou com o mesmo problema com o formulário, entretanto usei uma cláusula where,mas não ficou como esperava.

Essa macro eu carrego aonde?

abraços

normando

(robertobru) #5

Crie o método, salve-o e depois tenta conforme imagem:

(system) #6

imagem não aparece!!!

(robertobru) #7

Desculpe, não estou conseguindo inserir corretamente a imagem.
Favor entrar em contato jrgbru@hotmail.com que envio pra você.

(system) #8

Resolvido