** RESOLVIDO ** Blocos não posiciona

(DeivitePopo) #1

Meus Caros, estou ja a algum tempo tentando posicionar os blocos mas os campos que ligo aos blocos criados não posiciona ou seja não sai do lugar, como se os blocos não tivesse efeito nenhum sobre os campos.
Tem algum criterio que precisa ser feito antes de ligar o bloco ao campo?

Abraços

(Rodrigo Lins) #2

Bom Dia,

Gostaria que você especificasse o que está sendo feito e o que deseja, para tentarmos ajudar e facilitar no entendimento.

Qual posicionamento está querendo fazer? E a configuração utilizada…

Rodrigo Lins.

(waae) #3

Vc criou o Bloco… foi no “Selecionar campos” e colocou os campos que vc deseja embaixo do nome do bloco que vc criou??? Se fez isso é pra dar certo… senao… explique melhor oq fez pra ajudarmos!!

T+

(Haroldo) #4

depois de associar os campos ao bloco ( em Selecinar Campos), vc posiciona os campos de duas formas: 1) em selecionar campos, vc movimenta ocampo para cima ou para baixo, oque determina qual campo vem primeiro e qual campo vem depois. 2) em lay out e blocos, no bloco que adicionou os campos, a quantidade de colunas é outro fator de posicionamento, determinando o número de colunas vc reajusta os campos dentro desse bloco.

(DeivitePopo) #5

Sim Fiz isso, so que no meu entendimento achei desnecessario ir em selecionar campos e posicionar os campos um embaixo do outro.

Entao os Blocos seria para posicionar ao lado é isso?

Abraços

(DeivitePopo) #6

Harold, não fiz esse processo de posicionar os campos eu achei que esse processo seria ditadi pelos blocos pois podemos posicionar tanto para coma ou para baixo.
Mas vou fazer esse processo e reporto para dizer se deu certo.

Desde já agradeço a ajuda.

Abraços

(DeivitePopo) #7

Pessoal é isso mesmo eu não estava indo em selecionar campos e colocar os campos abaixo dos blocos.
Show de Bola pessoal.

Abraços