Problema na Atualização da versão 5.2.2

(Adesoft) #1

Saiu agora a atualização para a versão 5.2.2 (18-01-2011 21:00)

Ao compilar todas as aplicações, antes de fazer o Downgrade para a versão 5.1.18 fiz um teste para verificar se os problemas terminariam.

Veio o erro:

Arquivo de Log Criado com sucesso: error_180120112222.html

Clique no link acima e envie o erro para à NetMake.

Página com 1 queries,
DEL: 1criada em 0.45s.

Link:
simplexml_load_string() [function.simplexml-load-string]: Entity: line 25: parser error : Input is not proper UTF-8, indicate encoding ! Bytes: 0xED 0x73 0x69 0x63 | Script: C:\Scriptcase\netmake\v4\wwwroot\scriptcase5\devel\class\xmlparser\nmXmlparserDefcomp.class.php linha: 161

Caso alguém tenha uma saída para este erro?

Adeilson de Oliveira
THS do Brasil

(system) #2

Bom dia Adeilson.

Depois de atualizar para a versão 5.2.0002, você deve acessar o link:

http://localhost/scriptcase5/devel/lib/php/fixs/xmlCharset/xmlCharset.php

onde o que está em negrito deve estar de acordo com a sua instalação.

Acessando esse script, irá corrigir o problema.

(Júlia Garbossa) #3

Olá!

Você pode me explicar o que o link faz?

Pois tbm estou com o mesmo problema!

Júlia

(Júlia Garbossa) #4

Pessoal,
após a atualização minhas aplicações de consulta com totalização no Resumo piraram!!

Alguém sabe o motivo?

Os valores das colunas ficaram invertidos!
Ex: Colunas - Valor Aberto, Valor Liquidado

Os valores estão trocados, se acesso a consulta html está correto.

Júlia

(Júlia Garbossa) #5

Gente!!

Descobri o motivo da aplicação ficar doidinha!!!

A ordem que deixo na consulta, tem que ser exatamente igual a do resumo.
Caso mude a ordem de exibição no resumo ele somente muda o label, os valores ele segue a ordem da consulta!!

Ex: Na consulta exibo, Valor A, Porcentagem A, Valor B, Porcentagem B.
No resumo gostaria de exibir somente os Valor A e Valor B.
Na totalização Valor B recebe o valor da Porcentagem A.

Acredito que só pode ser BUG do POSICIONAMENTO do Resumo.

Júlia

(Adesoft) #6

Júlia, tentei fazer uma simulação com a nova atualização e parece que corrigiram o problema.

Acho que vale a pena tentar com a nova atualização.

At.

Adeilson de Oliveira