Perdi duas aplicações do nada

(jcesarml) #1

De uma hora pra outra não consigo mais gerar minhas consultas e aparece isso:

Fatal error: This file has expired. in C:\Arquivos de programas\NetMake\v5\wwwroot\scriptcase\devel\compat\nm_import.inc.php on line 0

Não sei se tem a ver, mas fiquei mais de uma hora sem trabalhar no Scriptcase, deixei ele aberto, pois eu estava em uma linha de raciocínio, como de costume eu dou alguns cliques na barra lateral para saber se o tempo expirou, mas para minha surpresa o sistema não deslogou e continuei a tarde toda trabalhando e quando fui gerar, agora sempre dá esse erro.

Alguém poderia me dar uma ajuda?

(Container) #2

Caraca…

O mesmo aconteceu comigo na mesma hora !

(system) #3

Pessoal, já identificamos o erro e já estamos trabalhando para corrigi-lo.
Uma solução temporária pra ninguem ficar parado, seria mudar a data do sistema.
Por exemplo: hoje é 23, volte a data do sistema para dia 20.

Lembrando que essa solução é temporaria e já estamos corrigindo o erro.

(Henrique Barros) #4

Senhores, houve um problema recente com a ultima release do scriptcase.

Esse problema será solucionado em breve… Como alternativa, por favor alterem a data de seus sistemas onde estão instalados suas respectivas cópias do scriptcase.

A NetMake pede perdão pelo inconveniente e aprecia a paciência. Se o procedimento acima não surtir efeito, por favor, não há motivo para desespero.

(LuisGustavo) #5

Srs, meu SC começou a apresentar esse problema agora, porem quando tento atualizar me aparece essa mensagem, faz 4 dias que estou tentando atualizar.

Não foi possível acessar o serviço requisitado. Ele pode estar temporariamente fora do ar ou inacessível. Verifique a sua conexão com a Internet.

Att.

Luis Gustavo

(Valter Júnior) #6

Luiz este erro pensei que havia sido corrigido com a release 33, ai como vc postou agora eu fui tentar fazer um update e apresentou o mesmo erro, para vc poder atualizar mude a data do teu sistema para o dia 20 e manda atualizar e vc vai conseguir assim.

E ai pessoal da NM nao estaria resolvido isto com a release 33 ?

(Cleyton Euler) #7

Isto não é um erro propriamente dito. Significa que o update automático não está disponível. O erro de gerar as aplicações foi sim resolvido na release 33.

Já aconteceu algumas vezes de eu tentar fazer o update automático e aparecer esta mensagem. Logo, acredito que quando foi liberado o update automático, funcionou normalmente.

(Valter Júnior) #8

Obrigado pelo esclarecimento Cleyton.

(jcesarml) #9

O mais estranho foi que no changelog v5.2.032 não constava a alteração que deu causa para todo esse problema. Só ficamos sabendo que essa atualização alterava a criptografia por que ocorreu um desastre. Eu acho que o correto seria sabermos de verdade o que estamos incorporando em nossas ferramentas de trabalho para decidirmos se vamos instalar ou não. Faltou transparência e ética. Eu penso que perdi meu tempo lendo o changelog antes de atualizar, sendo que descobri agora que ele omitiu algumas alterações. O changelog é um marketing ou reflete realmente as mudanças ou melhorias nos updates?