Instalar o SC6 no WAMP 2.2

(fmanfredini) #1

Tenho um Servidor WAMP 2.2 instalado num sistema operacional Windows 7 Professional 64bits. Como instalar o optimizer para o PHP 5.3, pois gostaria de continuar usando o WAMP Server 2.2, não desejo usar a instalação do scriptcase_install_pt_br_v6.0.002.exe. Nao consigo configurar o optimizer para que o WAMP o reconheça. O que devo fazer, já tentei configurar o “ZendGuardLoader-php-5.3-Windows”, “ZendOptimizer-3.3.3-Windows-i386” e “ZendServer-CE-php-5.3.9-5.6.0-Windows_x86”, nenhum funcionou corretamente. Como fazer o SC6 funcionar corretamente com o WAMPServer 2.2? Por favor necessito de um roteiro passo-a-passo que funcione.

(jovitomelo) #2

Manfredini

Qual a versão do PHP do seu WAMP?
Vc não precisa do Zend Optmizer, embora no Manual do SC diga que ele é pré-requisito para a instalação… não é… e mais, é a única extensão do Zend Server CE que deve ser desabilitada.
A instalação do Zend - [size=12pt]ZendServer-CE-php-5.3.9-5.6.0-Windows_x86[/size] é muito tranquila. Faça a instalação customizada para habilitar o pacote Guard Loader… depois de instalado, se log no Zend Server, será solicitada uma licença (baixe do site uma licença TRIAL, que perderá a validade depois de 30, depois desse período o Zend continuará funcionando sem problema - você só não terá suporte nem poderá administrá-lo), entre na aba Server Setup e pare a Extensão - Zend Optimizer. E pronto.