Instalação IIS

(system) #1

Boa tarde,

Pessoal estou com um problema, ja configurei o php para rodar no server 2003 + IIS + o zend optimizer, testei o infophp e esta ok, mas na hora de instalar o Script Case ele informa que o Zend optimizer não está instalado, ja tentei de tudo mas ainda não obtive sucesso. Alguem ja passou por esses problemas???

(Haroldo) #2

o Zend Optimizer aparece como ok no infophp?

(system) #3

amigo como sou um iniciante vou te passar o link pra vc dar uma olhada no phpinfo.

http://rapidshare.de/files/47964339/phpinfo.pdf.html

agradeço sua atenção.

(Rodrigo Lins) #4

Bom Dia,

Primeira pergunta, seria saber se você instalou o Zend Optmizer? Se sim, existe um passo no momento da instalação que ele pede para informar o local onde está o arquivo de configuração do php (o arquivo php.ini), pois neste momento o Zend Optmizer escreve algumas linhas para funcionar corretamente.

Caso, já esteja instalado o Zend Optmizer, e não funciona mesmo assim, você pode tentar acrescentar estas 2 linhas que estão abaixo, no arquivo php.ini:

[Zend]
zend_extension_manager.optimizer_ts=“C:/Arquivos de programas/netmake/v4/Zend/ZendOptimizer-3.3.0/lib/Optimizer-3.3.0”
zend_extension_ts=“C:/Arquivos de programas/netmake/v4/Zend/ZendOptimizer-3.3.0/lib/ZendExtensionManager.dll”

Você precisará alterar os caminhos, das linhas que te passei, para onde está instalado o seu Zend.

Uma observação, é que estive olhando no seu info.php, existem 2 locais onde encontram-se o arquivo de configuração php, então este pode ser que seja o problema. Segue marcado abaixo na imagem.

Pelo que eu saiba, ele sempre procura primeiro no diretório do Windows, então você deverá configurar neste arquivo…

Analise e espero ter ajudado.

Rodrigo Lins.


imagem_php.png