Erro na instalação do ScriptCase no Windows XP professional

(system) #1

Ao instalar o ScriptCase no Windows XP professional, é apresentado o seguinte erro:

Erro fatal (2)
Mensagem: exec(): Unable to fork [zendid]
Script: C:\Inetpub\wwwroot\scriptcase\devel\class\interface\nm…"

este erro não é do PHP ou do ScriptCase, e sim o Windows XP professional.
Para solicionar este problema, execute os procedimentos abaixo:

1 - Desativar o modo compartilhamento simples do windows XP, no windows explorer:
ferramentas->Opções de pasta->Modo de exibição,
no final da lista de opções desmarcar a opção
USAR COMPARTILHAMENTO SIMPLES DE ARQUIVOS,
Aplicar

2 - No diretório SYSTEM32 localizar o arquivo cmd.exe, clicar com o botão direito->
Propriedades, aba segurança, Adicionar, Avançado, Localizar Agora, Procurar na lista:
o usuário IUSR_[nome da sua máquina], seleciona-lo e clicar em OK! Clicar em Ok mais uma vez.
Marcar a opção Controle Total
e aplicar as alterações.

3 - Repitir o passo anterior para o diretório scriptcase e para o arquivo php.ini que contem as configurações
do php para o seu servidor

(system) #2

Executei os procedimentos citados e não funcionou não!!! O que pode ser???

(system) #3

Daniela precisamos de mais informações. Por Favor procure especificar ao maximo as caracteristicas do seu sistema como sistema operacional ,web server, e o banco que você utiliza.

(Diogo Toscano) #4
Daniela precisamos de mais informações. Por Favor procure especificar ao maximo as caracteristicas do seu sistema como sistema operacional ,web server, e o banco que você utiliza.

O ero é o seguinte:

Vi uma demostração do sistema e gostei muito. Resolvi baixa-lo para testa-lo melhor, porém não consigo fazê-lo porque ao tentar rodar o ScriptCase ocorre o seguinte erro: “Fatal error: Class ‘nmxmlparse’ not found in C:\Program Files\Apache Server\Apache2\htdocs\scriptcase\devel\class\xmlparser\nmXmlparserIni.class.php on line 29”

(system) #5

:arrow:
Eu uso no Windows XP e não há problema algum …basta que você use o servidor Easyphp…você poderá encontrar uma videoaula que mostra a obtenção e instalação do EasyPHP em:

http://www.phpdemos.com.br/modules.php?name=videotutoriais

:wink: abraço.

(system) #6
:arrow: Eu uso no Windows XP e não há problema algum ..basta que você use o servidor Easyphp...você poderá encontrar uma videoaula que mostra a obtenção e instalação do EasyPHP em:

http://www.phpdemos.com.br/modules.php?name=videotutoriais

:wink: abraço.

massa o programinha, mas acho bom instalar separado pois quando eu quizer atualizar o php ou apache, posso fazer sem problema nenhum :slight_smile:

(Haroldo) #7

o Xampp sempre vem atualizado com as ultimas versões do php e mysql, alem de outros produtos inclusive o Zend Optmizer.

Mas cuidado para ficar instalando servidores ai, IIS, Easy… sua máquina vai levantar sempre esses serviços e vai ficar lenta.

(system) #8

Eu rodo normalmente o Script Case no windows xp.

Dúvidas entre em contato

msn: junior@infoshop.eti.br