Erro após atualizar para a versão 4.0.015 (Bibliotecas Comuns)

(system) #1

Olá,

Após fazer o update para a nova versão 4.0.015, e atualizar todos os requisitos mínimos (JRE, PHP, extensão mbstring e extensão zip), recebo a seguinte mensagem ao gerar e executar as aplicações:

A aplicação não pode ser executada, pois não é compatível com as bibliotecas comuns. Favor entrar em contato com o administrador do servidor.”

[]`s

Otton

(unifesp) #2

ESTOU COM O MESMO PROBLEMA. POR FAVOR, AJUDEM.

(unifesp) #3

PESSOAL, ALÉM DAS COISAS DESCRITAS NO SITE, É NECESSÁRIO ATUIALIZAR O ARQUIVO VER.DAT

SOLICITAR UMA COPIA DESSE ARQUIVO NO SUPORTE DA NETMAKE

(waae) #4

Olá… pelo que vi não são só vocês que estão com problema… e pelo jeito ainda não solucionaram nada!!!
Outras pessoas também realizaram a atualização e agora não conseguem sequer mexer nos projetos que já tinham!

Não atualizei ainda, e recomendo que quem ainda não atualizou… que espere um pouco!!

T+

(system) #5

Caro Unifest,

Eu abri logo cedo um ticket para o Suporte…eles me enviaram esse tal arquivo ver.dat e pediram que eu colocasse em determinada pasta…fiz tudo como me pediram mas não funcionou.

Entrei novamente em contato com eles dizendo que não funcionou e estou aguardando uma solução.

Otton

(pessanha) #6

E ai galera, tive o mesmo problema, mas agora esta tudo bem…

Apos copiar o arquivo enviado pela netmake, atualize tambem o seu arquivo de producao. Va ate o site e faca o download do mesmo…
Eu fiz isso e funcionou perfeito… claro que voce tera que fazer a compilacao do sistema apos atualizar a producao.

(André Della Piazza) #7

Pessanha, boa tarde

Poderia me enviar esse arquivo (enviado pela Netmake)?, o de produção já atualizei mas continuo com problemas de acentuação e o campo ‘tipo CPF/CPNJ’.

Grato
André

andre.piazza1@terra.com.br

(pauloper) #8

Após atualizar para nova versao, obtive o mesmo problema.
Resolvi, baixando o scriptcase.zip do site e descompactei
substituindo www\scriptcase, ai funcionou legal.

Atts,
Paulo.

(Antonio Jr.) #9

Pessoal, boa tarde.

Tive problemas ao atualizar para versão 4.0.015. Nenhuma aplicação abria, mas após atualização do PHP para versão 5.2.1, “tudo” voltou a funcionar. Agora é com a acentuação. Após atualização para a 4.0.016, achando que resolveria tudo. As aplicações com acentos, sejam em labels, blocos, abas, etc, ficaram com problemas. Os itens acentuados não aparecem após geração.
[size=8pt]** tive intenção de postar uma imagem exemplificando, mas ainda não sei como se faz isso.[/size]

Alguém tem alguma sugestão? Se eu efetuar o Restore do backup feito antes das atualizações, restabelecerá a ordem?

Abraços,
Antonio Jr.

(André Della Piazza) #10

Estou com o mesmo problema, fiz restore de uma aplicação mas não resolveu, o problema deve no SC.
Mais alguém está tendo este problema? Podem me enviar este VER.DAT, talvez seja a solução.

André
andre.piazza1@terra.com.br

(Antonio Jr.) #11

Caro dellapiazza,

O arquivo VER.DAT só tem, pelo menos a olho nú, o número da versão atual do SC. No meu tem agora 4.0.016.
Desconfio que esse problema de acentuação seja alguma coisa na parametrização do PHP. Como entrou na versão 4.0.015 em diante o suporte para carateres multibyte, então só pode ser alguma coisa ligada a codificação padrão. Creio eu!

Abraços,
Antonio Jr.

(Haroldo) #12

Colegas,

Como esta se portando a versão 4.0.16 em ambiente linux?

Nosso site mudou, entrem lá para ver: http://www.scriptcaseajax.com.br