É um Absurdo !!!!! PHP + JRE

(William .'.) #1

É um absurdo que a Netmake faz com usuário do SC da versão .0014 e anterior no que diz respeito a obrigatoriedade da utilização do JRE no servidor de produção, eles esqueceram que a esmagadora maioria dos provedores não suporta PHP e JRE em seus serviços de hospedagem tradicional, entendo o lado dos provedores ja que essa dupla consome muito mais recursos.

Imagine os desenvolvedores que tem vários clientes, imprimindo perfeitamente seus relatórios em PDF e agora são obrigados a migrar de plano do provedor, para um servidor dedicado na maioria das vezes, porque a ferramenta sofreu upgrade e este upgrade resolve muitos bugs, ou eles pagam isso ou pagam o redesenvolviemento dos relatórios em html… é mole !!! Realmente não tem outra palavra que traduza melhor isso do que DESRESPEITO.