Como passar paramentro para o blank

Bom dia galera
Entao eu criei um Blank com uns códigos em php para gerar um serial, eu preciso passar alguns paramentos para ele de um formulário. Minha duvida é como que eu chamo esse blank de um botão novo criado no formulário, ao clicar nesse botão eu quero que ele passe os parâmetros dos campos do formulário para o blank ai executa a php no blank e ele retorna o serial para meu formulário.

Como que eu faço para passar esse paramentro do formulário para o black ?

Abs

Faça uma ligação de botão, lá terá as opções de passar parâmetros.

Obrigado Harold, fiz isso mais aparecer essa mensagem

LIGAÇÃO ENTRE APLICAÇÕES - DEFINIÇÃO DOS PARÂMETROS
Sem Parâmetros

O que ocorre esqueci de configurar algo no botao?

Grato!

Valter

Acho que faltou definir no Blank quais parâmetros deseja usar,
experimente usar no Black echo [PARAMETRO1];
Salve o Blank.

Vá na ligação do botão e veja lá se aparece o parametro.

Ok, era isso mesmo defini conforme vc disse funcionou quando rodo o blank ele pede o parâmetro ai coloco ele mostra na tela.

Quando eu defino isso na ligação do botão e escolho a opção campo e defino qual campo esse parâmetro vai receber. Ai executo o formulário entro com esse parâmetro no campo ai clico no botão ele não mostra na pagina do blank o valor do campo.

Quando eu coloco na ligação o parâmetro com fixo e coloco um valor qualquer e executo o formulário e clico no botão ai ele mostra.

O que deve estar ocorrendo nesse caso quando eu uso a opção do parâmetro tipo campo?

Nossa agradeço muito sua ajuda

obrigado mesmo Harold

Valter

Pelo que eu vi aqui acho que vou ter que dar um refresh no campo, pois quando eu clico no botao as variaveis do campos na sessao nao sao alimentadas so depois que da um refresh na tela que elas sao preenchidas e passada pra frente.

Sei lá deve ser isso, vou tentar dar um refresh no campo rsrs

abs

Tem que funcionar como campo, fiz o teste aqui antes de lhe responder.

Nossa estou fazendo algo errado aqui, não sei o que é o tipo de botão que eu criei foi ligação será que isso?

Eu estou colocando o botao quando estou criando uma novo cadastro

.