Campo "documento em arquivo" Form e Consulta com comportamentos diferentes.

(rrma) #1

Pessoal, alguém poderia testar a seguinte situação?

Campo “documento em arquivo”, tanto em form simples quanto em consulta.
Ao navegar no form e clicar no link para baixar o arquivo, é permitido o download do arquivo normalmente, já na consulta, ao clicar no link do arquivo aparece abre-se uma nova janela com a mensagem “arquivo inexistente”.

Na consulta esse é o código gerado para o link do arquivo:
autoexec.bat

No form é bem diferente:
autoexec.bat

Nas duas aplicações o caminho do subdiretório é o mesmo:
/documentos/{quadra}/{inscricao_cadastral}/

Gerei outro form e outra consulta para testes e o resultado é o mesmo, pelo form é possível fazer o download, pela consulta o link aponta para um “arquivo inexistente”.

Não testei com o campo “imagem em arquivo”, de repente pode até estar com o mesmo problema.

Rodrigo Lins, poderia verificar?

Grato a todos.
Rodrigo Araújo

(Rodrigo Lins) #2

Boa Tarde,

Você conseguiu resolver este problema? Eu tentei simular, com a criaçào de subdiretório, etc… .e não ocorreu este problema na aplicaçào de consulta.

Se for o caso, você poderia me enviar esta aplicaçào para eu testar aqui?

Rodrigo Lins.

(rrma) #3

To mandando link e seha pro seu email…
Valeu.

Rodrigo Araújo

(rayfcrols) #4

hoje comigo esta acontecendo a mesma coisa, a diferença é que a sequinte

<a href="javascript:nm_mostra_doc('2', 'trim(autoexec.bat)', 'grid_lot1700_Documentos', '/grid_lot1700_Documentos/grid_lot1700_Documentos_doc.php')</a>
(Yuri Esteves) #5

Bom Tarde.

O Problema acontece apenas com Documentos Nome do Arquivo.
Documento Banco de Dados esta OK.

Liberamos os arquivos de correção no UPDATE.
Atualizem pelo Scriptcase Update e logo em seguida gere os fontes dos arquivos.

Att,
Yuri Esteves