Aviso - v5.2.037

(Régis Matos) #1

Quem não atualizou ainda… vai um aviso importante…

Ao atualizar no cliente, o sistema perde a conexão com o banco de dados… tento que refazer novamente… como se foce a primeira publicação…

Pelo menos comigo aconteceu isso… T+

(LuizMarin) #2

ola regis,

ao atualizar em minha maquina o scriptcase, ele proprio me avisou que isso seria necessario quando atualizasse no cliente.

(Yuri Esteves) #3

Verifiquem a questão do cache do browser.

(weber) #4

Atualizei a minha versao, em producao 100%

Porém diferentemente relatado pelos colegas, fiz uma experiencia, depois de atualizado gerei umaa aplicação novamente e fiz a atualização apenas dela sem mexer na pasta _lib, e funcionou …

(weber) #5

quer dizer nao precisei subir todo o ambiente de produção e ou refazer as conexões …

(weber) #6

por via das duvidas fiz mais um teste agora

após devidamente atualizado versao 37
gerei novamente duas aplicações uma de consulta e outra de formulario de dados e entao upei apenas as duas para o servidor sem mexer na pasta _lib …

testei e funcionou …

(Cleyton Euler) #7

Raramente vc precisa subir a pasta _lib sempre que publicar atualizações, por cuidado, sempre publico primeiro as aplicações e só subo uma nova lib ser for preciso. Geralmente se vc trabalhar com imagens ou arquivos de formato livre.

(jcesarml) #8

Mas e aew pessoal, melhorou alguma coisa, como está descrito no changelog?

(weber) #9

Tb faço assim so quis descrever para vcs pois no changelog fala sobre ter que subir o ambiente de produção novamente …