Aplicação Aba com erro

(DeivitePopo) #1

Caros me deparei com erro desde pela nanha e não consegui ate o momento solucionar,
fiz uma palicação Aba e toda vez que execulto dentro do Sc ele abre uma caixa com o seguinte erro:
Ja coloquei os iframes para carregar, mas mesmo assim não passou, coloquei não nos iframes mas mesmo assim reporta o erro.

Configurei a organização como normal porem as aplicações chamadas são formularios e nomal chama consultas.

Alguem já se deparou com esse erro?

2 = Invalid argument supplied for foreach()
C:\Arquivos de programas\netmake\v5\wwwroot\scriptcase\devel\generator\nm_gp_gera_aba_iframe.php 1980
2 = Invalid argument supplied for foreach()
C:\Arquivos de programas\netmake\v5\wwwroot\scriptcase\devel\generator\nm_gp_gera_aba_iframe.php 1980
2 = Invalid argument supplied for foreach()
C:\Arquivos de programas\netmake\v5\wwwroot\scriptcase\devel\generator\nm_gp_gera_aba_iframe.php 1980
2 = Invalid argument supplied for foreach()
C:\Arquivos de programas\netmake\v5\wwwroot\scriptcase\devel\generator\nm_gp_gera_aba_iframe.php 1980
2 = Invalid argument supplied for foreach()
C:\Arquivos de programas\netmake\v5\wwwroot\scriptcase\devel\generator\nm_gp_gera_aba_iframe.php 1980
2 = Invalid argument supplied for foreach()
C:\Arquivos de programas\netmake\v5\wwwroot\scriptcase\devel\generator\nm_gp_gera_aba_iframe.php 1980

(system) #2

Olá.

Para esse problema, tente fazer uma atualização manual.

Tutorial: http://www.netmake.com.br/site/baseknowledge/baseknowledge.php?id_topico=270