Autor Tópico: atualização chrome x cns scriptcase  (Lida 586 vezes)

vania.almeida

  • Novato
  • *
  • Mensagens: 1
    • Email
atualização chrome x cns scriptcase
« Online: Abril 23, 2018, 11:57:03 am »
Problemas de configuração da cns na scripcatase v4 depois de atualização do chrome, como resolver?

Jailton

  • Expert
  • *****
  • Mensagens: 2750
Re:atualização chrome x cns scriptcase
« Responder #1 Online: Abril 23, 2018, 12:35:56 pm »
SC Versão 4.0 do SC é de 2008, já faz 10 anos que foi lançada, seria altamente recomendável adquirir a versão mais recente.
https://pt.wikipedia.org/wiki/ScriptCase

Última versão, com desconto para Upgrade.
https://www.scriptcase.com.br/comprar/?nm_ses=fbsl00uloc3un1gu9mi6dkgrq4
O Princípio da Vibração. "Nada está parado, tudo se move, tudo vibra". Caibalion.

Joelton

  • Expert
  • *****
  • Mensagens: 873
Re:atualização chrome x cns scriptcase
« Responder #2 Online: Abril 23, 2018, 12:48:03 pm »
Sem falar sobre as mudanças do php e dos bancos que tivemos dentro destes 10 anos

Alexandre Pereira Bühler

  • Expert
  • *****
  • Mensagens: 2367
  • Focalize as oportunidades e não os obstáculos.
    • Simão & Bühler Ltda
    • Email
Re:atualização chrome x cns scriptcase
« Responder #3 Online: Abril 23, 2018, 12:57:42 pm »
Se estivermos falando da mesma coisa (cns).
O Chrome  andou bloqueando alguns plugins inclusive o do Java.
Creio que pegar uma versão mais nova do Scriptcase não vá adiantar.
https://www.java.com/pt_BR/download/faq/chrome.xml
Java e o Browser Google Chrome
Este artigo aplica-se a:
Versão(ões) do Java: Chrome
Java version(s): 7.0, 8.0
O Chrome não oferece mais suporte à NPAPI (tecnologia necessária para applets Java)
O plug-in Java para Web browsers conta com a arquitetura de plug-in para várias plataformas NPAPI, que tem sido há muito tempo, e ainda é atualmente, suportada por todos os principais Web browsers. O Google Chrome versão 45 (programado para lançamento em Setembro de 2015) acaba com o suporte à NPAPI, o que causa impacto nos plug-ins para Silverlight, Java, Facebook Video e outros plug-ins semelhantes baseados na NPAPI.

As aplicações Java são oferecidas por meio de Web browsers, seja como uma aplicação web start (que não interage com o browser quando iniciada), seja como um applet Java (que pode interagir com o browser). Essa alteração não afeta aplicações Web Start. Ela só impacta applets.

Caso tenha problemas ao acessar aplicações Java usando o Chrome, a Oracle recomenda o uso do Internet Explorer (Windows) ou Safari (Mac OS X) em seu lugar.

Os desenvolvedores e administradores de Sistemas que buscam formas alternativas para dar suporte a usuários do Chrome devem ver esse blog relativo a Inicialização de aplicações Web Start.

PS: entre aqui e faça o teste de ambiente: http://conectividade.caixa.gov.br/precns/index.html#home
No meu Chrome deu isto: 
Seu navegador é Google Chrome v66 (saiba mais)

Atenção: A navegação no CNS por meio deste navegador pode apresentar inconsistências. Para melhor desempenho utilizar o navegador Internet Explorer.
Clique Aqui para mais informações.

ERRO DO BROWSER
Qual é o erro?
Este navegador não é suportado pelo Conectividade Social.

Motivo
O Conectividade Social utiliza Java recursos de criptografia nativos do navegador para segurança na transmissão dos dados. Esta recurso atualmente só é suportada pelo navegador Microsoft Internet Explorer 8+.
O que fazer?
Acesse o site da Microsoft e instale o Internet Explorer 8 ou superior
« Última modificação: Abril 23, 2018, 01:03:56 pm por Alexandre Pereira Bühler »
--
Alexandre Pereira Bühler
https://www.simaoebuhler.com.br
Hospedagem compartilhada. Temos servidores dedicados.
Grupo Telegram -> https://t.me/scriptcasebr
Usuário Debian, Slackware e Rwindows 10 (o videogame)