20% OFF para compra e renovação →

Autor Tópico: API - Envio de Email  (Lida 580 vezes)

inaldo

  • Novato
  • *
  • Mensagens: 29
    • Email
API - Envio de Email
« Online: Junho 20, 2018, 02:33:44 pm »
Estava funcionando certinho, nessa última versão nem no ambiente de desenvolvimento funciona mais ... e a configuração personalizada também não funciona .. tive que voltar ao processo manual mesmo ....

1- Erro utilizando API - "Perfil da API não encontrado, entre em contato com o administrador do sistema. Perfil da API:"
2- Erro utilizando opção personalizada - Fatal error : Uncaught Error : Call to undefined function sc_send_mail()

Esse erro começou a partir da versão nova, antes estava funcionando certinho !!! isso que dá desânimo ...

Inaldo

Haroldo

  • Expert
  • *****
  • Mensagens: 8642
  • Conhecimento diminui limitações.△TFA△
    • InfinitusWeb Software de Gestãol/Gestão ITIL/Consultoria Scriptcase
Re:API - Envio de Email
« Responder #1 Online: Junho 20, 2018, 04:10:36 pm »
Sr Inaldo, por favor registro o número da versão.

Estava funcionando certinho, nessa última versão nem no ambiente de desenvolvimento funciona mais ... e a configuração personalizada também não funciona .. tive que voltar ao processo manual mesmo ....

1- Erro utilizando API - "Perfil da API não encontrado, entre em contato com o administrador do sistema. Perfil da API:"
2- Erro utilizando opção personalizada - Fatal error : Uncaught Error : Call to undefined function sc_send_mail()

Esse erro começou a partir da versão nova, antes estava funcionando certinho !!! isso que dá desânimo ...

Inaldo


Alberti

  • Novato
  • *
  • Mensagens: 20
Re:API - Envio de Email
« Responder #2 Online: Junho 20, 2018, 08:58:36 pm »
Estava funcionando certinho, nessa última versão nem no ambiente de desenvolvimento funciona mais ... e a configuração personalizada também não funciona .. tive que voltar ao processo manual mesmo ....

1- Erro utilizando API - "Perfil da API não encontrado, entre em contato com o administrador do sistema. Perfil da API:"
2- Erro utilizando opção personalizada - Fatal error : Uncaught Error : Call to undefined function sc_send_mail()

Esse erro começou a partir da versão nova, antes estava funcionando certinho !!! isso que dá desânimo ...

Inaldo

Exatamente o mesmo problema, até baixei o scriptcase em outra maquina, por achar que era comigo, mas sem sucesso
minha VERSÃO é...
9.1.009



O engraço é, porque programas que já estavam publicados dão erro...


Estou usando SMTP para envio dos emails....
« Última modificação: Junho 20, 2018, 09:00:50 pm por Alberti »

inaldo

  • Novato
  • *
  • Mensagens: 29
    • Email
Re:API - Envio de Email
« Responder #3 Online: Junho 21, 2018, 08:05:44 am »
Versão -  ScriptCase Devel: 9.1.009

inaldo

  • Novato
  • *
  • Mensagens: 29
    • Email
Re:API - Envio de Email
« Responder #4 Online: Junho 21, 2018, 08:09:52 am »
Estava funcionando certinho, nessa última versão nem no ambiente de desenvolvimento funciona mais ... e a configuração personalizada também não funciona .. tive que voltar ao processo manual mesmo ....

1- Erro utilizando API - "Perfil da API não encontrado, entre em contato com o administrador do sistema. Perfil da API:"
2- Erro utilizando opção personalizada - Fatal error : Uncaught Error : Call to undefined function sc_send_mail()

Esse erro começou a partir da versão nova, antes estava funcionando certinho !!! isso que dá desânimo ...

Inaldo

Exatamente o mesmo problema, até baixei o scriptcase em outra maquina, por achar que era comigo, mas sem sucesso
minha VERSÃO é...
9.1.009



O engraço é, porque programas que já estavam publicados dão erro...


Estou usando SMTP para envio dos emails....


Isso mesmo Alberti, aonde estava em produção parou de funcionar mesmo sem ter feito qualquer tipo de alteração, na verdade quando vi a novidade da API achei muito boa solução, mas a trabalheira que deu para voltar com as aplicações que estavam no ar e pararam me fizeram rever esse conceito !!!

wellington

  • Novato
  • *
  • Mensagens: 2
    • Impressão de Documentos
    • Email
Re:API - Envio de Email
« Responder #5 Online: Junho 25, 2018, 07:13:21 pm »
Estou com algumas aplicações sem funcionar esta opção. Já tem alguma solução?
Wellington José Borges

Joelton

  • Expert
  • *****
  • Mensagens: 839
Re:API - Envio de Email
« Responder #6 Online: Junho 25, 2018, 10:15:55 pm »
Estou com algumas aplicações sem funcionar esta opção. Já tem alguma solução?
É necessário enviar para bugs@netmake.com.br  pois eles podem não resolver...

Joelton

  • Expert
  • *****
  • Mensagens: 839
Re:API - Envio de Email
« Responder #7 Online: Junho 25, 2018, 10:16:15 pm »
Estava funcionando certinho, nessa última versão nem no ambiente de desenvolvimento funciona mais ... e a configuração personalizada também não funciona .. tive que voltar ao processo manual mesmo ....

1- Erro utilizando API - "Perfil da API não encontrado, entre em contato com o administrador do sistema. Perfil da API:"
2- Erro utilizando opção personalizada - Fatal error : Uncaught Error : Call to undefined function sc_send_mail()

Esse erro começou a partir da versão nova, antes estava funcionando certinho !!! isso que dá desânimo ...

Inaldo

Exatamente o mesmo problema, até baixei o scriptcase em outra maquina, por achar que era comigo, mas sem sucesso
minha VERSÃO é...
9.1.009



O engraço é, porque programas que já estavam publicados dão erro...


Estou usando SMTP para envio dos emails....


Isso mesmo Alberti, aonde estava em produção parou de funcionar mesmo sem ter feito qualquer tipo de alteração, na verdade quando vi a novidade da API achei muito boa solução, mas a trabalheira que deu para voltar com as aplicações que estavam no ar e pararam me fizeram rever esse conceito !!!
É necessário enviar para bugs@netmake.com.br  pois eles podem não resolver...

Joelton

  • Expert
  • *****
  • Mensagens: 839
Re:API - Envio de Email
« Responder #8 Online: Junho 25, 2018, 10:16:33 pm »
Estava funcionando certinho, nessa última versão nem no ambiente de desenvolvimento funciona mais ... e a configuração personalizada também não funciona .. tive que voltar ao processo manual mesmo ....

1- Erro utilizando API - "Perfil da API não encontrado, entre em contato com o administrador do sistema. Perfil da API:"
2- Erro utilizando opção personalizada - Fatal error : Uncaught Error : Call to undefined function sc_send_mail()

Esse erro começou a partir da versão nova, antes estava funcionando certinho !!! isso que dá desânimo ...

Inaldo

Exatamente o mesmo problema, até baixei o scriptcase em outra maquina, por achar que era comigo, mas sem sucesso
minha VERSÃO é...
9.1.009



O engraço é, porque programas que já estavam publicados dão erro...


Estou usando SMTP para envio dos emails....

É necessário enviar para bugs@netmake.com.br  pois eles podem não resolver...

inaldo

  • Novato
  • *
  • Mensagens: 29
    • Email
Re:API - Envio de Email
« Responder #9 Online: Junho 29, 2018, 07:56:40 am »
Joelton;

Já foi enviando no dia 20/06/2018.

Inaldo

Arqsys

  • Novato
  • *
  • Mensagens: 1
    • ARQSYS PROJETOS E SISTEMAS LTDA.
Re:API - Envio de Email
« Responder #10 Online: Julho 02, 2018, 09:52:41 am »
Estamos com o mesmo problema no ambiente de desenvolvimento!
"Perfil da API não encontrado, entre em contato com o administrador do sistema."
Nossa versão é 9.1.009
Já recriei o perfil, experimentei fazer um novo perfil, mais não adianta e o problema permanece.
Todo a produtividade que o scriptacase nos oferece para o desenvolvimento acaba sendo sucumbido por este tipo de situação aonde
ficamos de mãos atadas e perdemos um tempo precioso.
Se alguém tiver a solução por favor compartilhe! Obrigado!

Helder

« Última modificação: Julho 02, 2018, 10:04:10 am por Arqsys »

Moacir de Oliveira

  • Avançado
  • ****
  • Mensagens: 251
    • Email
Re:API - Envio de Email
« Responder #11 Online: Julho 03, 2018, 12:11:47 am »
Ola

Estou com o mesmo problema na versão 9.1.009.
Uso windows 10 e baixei tambem a versão demo em uma maquina virtual e o problema é o mesmo.

E o pior é que ninguem da Netmake se posiciona a respeito.
Enviei email  tambem para bugs e feedback.
Atenciosamente

Moacir de Oliveira
São Paulo - SP

rcsn1@hotmail.com

  • Novato
  • *
  • Mensagens: 47
    • Email
Re:API - Envio de Email
« Responder #12 Online: Julho 03, 2018, 08:09:03 am »
Pessoal,

Eu já desisti de usar o envio de e-mail. Comigo nunca funcionou. Redireciono para um sistema auxiliar só para enviar e-mail. É o jeito. Talvez no SC 10, resolvam isso.

Alberti

  • Novato
  • *
  • Mensagens: 20
Re:API - Envio de Email
« Responder #13 Online: Julho 03, 2018, 06:53:28 pm »
Ola

Estou com o mesmo problema na versão 9.1.009.
Uso windows 10 e baixei tambem a versão demo em uma maquina virtual e o problema é o mesmo.

E o pior é que ninguem da Netmake se posiciona a respeito.
Enviei email  tambem para bugs e feedback.


O que não consigo entender como que um problema que afeta todos que usam o scriptcase, pode ter tão pouca repercussão??

TiagoMarques

  • Novato
  • *
  • Mensagens: 11
Re:API - Envio de Email
« Responder #14 Online: Julho 12, 2018, 04:17:53 pm »
Pessoal, o problema de API não encontrada já foi resolvido!

Atualizem o Scriptcase e testem novamente.