20% OFF para compra e renovaÇÃo »

Autor Tópico: erro após atualização - nm_gp_pesq_comuns  (Lida 143 vezes)

leoeti

  • Novato
  • *
  • Mensagens: 1
erro após atualização - nm_gp_pesq_comuns
« Online: Maio 26, 2018, 07:50:41 am »
Pessoal, bom dia!

Fiz a atualização do Scriptcase,  versão 9.1.004, e uma Grid importante começou a apresentar esse erro.

2 = in_array() expects parameter 2 to be array, null given
C:\_scriptcase\v9\wwwroot\scriptcase\devel\generator\nm_gp_pesq_comuns.php 3385

Baixei o ZIP de instalação no site da Scriptcase, realizei uma atualização manual, mas sem sucesso pois o erro persiste.
Alguém faz ideia de como resolver isso?

Obrigado!

arthurpedro

  • Novato
  • *
  • Mensagens: 10
    • Portfólio
Re:erro após atualização - nm_gp_pesq_comuns
« Responder #1 Online: Junho 08, 2018, 04:18:49 pm »
Também estou com esse problema, fico no aguardo de uma solução.