Autor Tópico: Diretório de produção não encontrado  (Lida 300 vezes)

selliano

  • Novato
  • *
  • Mensagens: 4
Diretório de produção não encontrado
« Online: Maio 24, 2018, 10:34:56 pm »
Quando executo a aplicação no ambiente de produção ocorre a mensagem "Diretório de produção não encontrado" ..._lib/prod
Observando as pastas geradas pela publicação, dentro da pasta "_lib" percebi que não foi criada a pasta "prod".

Utilizei a publicação típica.
Obs. em outro projeto que funciona normalmente em produção, percebi que existe a pasta "prod" dentro da pasta "_lib".

Até o momento estou entendendo que o problema é que a publicação não criou a pasta "_lib/prod"

Alguém passou por algo semelhante?

Haroldo

  • Expert
  • *****
  • Mensagens: 8711
  • Conhecimento diminui limitações.△TFA△
    • InfinitusWeb Software de Gestãol/Gestão ITIL/Consultoria Scriptcase
Re:Diretório de produção não encontrado
« Responder #1 Online: Maio 25, 2018, 11:13:05 am »
A primeira vez ao publicar vc deve usar a publicação tipica habilitando:
Publicar com as bibliotecas comuns  <-  aqui vai o prod.
e
Publicar com os arquivos comuns(css, botões, imagens, mensagens)


Quando executo a aplicação no ambiente de produção ocorre a mensagem "Diretório de produção não encontrado" ..._lib/prod
Observando as pastas geradas pela publicação, dentro da pasta "_lib" percebi que não foi criada a pasta "prod".

Utilizei a publicação típica.
Obs. em outro projeto que funciona normalmente em produção, percebi que existe a pasta "prod" dentro da pasta "_lib".

Até o momento estou entendendo que o problema é que a publicação não criou a pasta "_lib/prod"

Alguém passou por algo semelhante?


selliano

  • Novato
  • *
  • Mensagens: 4
Re:Diretório de produção não encontrado
« Responder #2 Online: Maio 25, 2018, 03:24:11 pm »
Boa Haroldo, vou fazer isso hoje a noite e subir com FTP.
Depois do teste, posto feedback aqui.

Gracias.