30% OFF para compra e renovaÇÃo. Comprar agora

Autor Tópico: Não roda versões V7, V8.1 e V9 no Windows 10 Pro x64  (Lida 890 vezes)

leandroauler

  • Avançado
  • ****
  • Mensagens: 435
Não roda versões V7, V8.1 e V9 no Windows 10 Pro x64
« Online: Julho 03, 2017, 01:10:20 pm »
Pessoal,

Boa tarde,

Preciso de uma ajuda com urgência atualizei minha máquina do Windows 7 para o Windows 10, porém nas versões do SC 5 e 6 instalaram normal e funcionam normalmente, nas versões 7, 8.1 e 9 não rodam de jeito nenhum, já fiz todas as atualizações do Windows, coloquei todos os pacotes do VC++ e nada sempre o mesmo erro:

Código: [Selecionar]
Não é possível acessar esse site

A conexão com 127.0.0.1 foi recusada.
Tente:
Verificar a conexão
Verificar o proxy e o firewall
ERR_CONNECTION_REFUSED

Alguém tem uma ideia do como posso resolver esse problema?

Att,

Leandro Auler

Kleyber

  • Expert
  • *****
  • Mensagens: 3108
    • TK Informídia
Re:Não roda versões V7, V8.1 e V9 no Windows 10 Pro x64
« Responder #1 Online: Julho 03, 2017, 02:00:11 pm »
Verifique no Firewall as portas utilizadas pelas versões que não estão conseguindo abrir pra saber se estão liberadas.
Kleyber Derick

ITIL® V3 Foundation Certified
Analista de Sistemas
São Luís - Maranhão

Willian Fernando Padilha

  • Expert
  • *****
  • Mensagens: 1366
  • .....
    • Email
Re:Não roda versões V7, V8.1 e V9 no Windows 10 Pro x64
« Responder #2 Online: Julho 03, 2017, 02:24:11 pm »
o serviço do apache não esta iniciando por A ou B motivo
veja o error log do apache

Daves Vieira

  • Iniciante
  • **
  • Mensagens: 61
    • Email
Re:Não roda versões V7, V8.1 e V9 no Windows 10 Pro x64
« Responder #3 Online: Julho 03, 2017, 05:27:05 pm »
access.log:
::1 - - [03/Jul/2017:17:05:58 -0300] "GET / HTTP/1.1" 302 20
::1 - - [03/Jul/2017:17:06:17 -0300] "GET /scriptcase/test.php HTTP/1.0" 200 2
::1 - - [03/Jul/2017:17:05:58 -0300] "GET /scriptcase/ HTTP/1.1" 302 592
::1 - - [03/Jul/2017:17:06:18 -0300] "GET /scriptcase/devel/iface/login.php HTTP/1.1" 200 2610
::1 - - [03/Jul/2017:17:06:19 -0300] "GET /scriptcase/tmp/sc_js_Login_70eeaeac789f058cc512065da3c557ad.js HTTP/1.1" 304 -
::1 - - [03/Jul/2017:17:06:19 -0300] "POST /scriptcase/devel/iface/session_close.php?ajax=true&option=close_session HTTP/1.1" 200 2606
::1 - - [03/Jul/2017:17:06:23 -0300] "POST /scriptcase/devel/iface/login.php HTTP/1.1" 200 35
::1 - - [03/Jul/2017:17:06:24 -0300] "POST /scriptcase/devel/iface/login.php?rand=cae18f76887d67df HTTP/1.1" 200 901
::1 - - [03/Jul/2017:17:06:25 -0300] "GET /scriptcase/devel/iface/index.php?rand=2f60f5ad4b09a9ca HTTP/1.1" 200 838
::1 - - [03/Jul/2017:17:06:25 -0300] "GET /scriptcase/tmp/sc_js_Scaseframe_ecb9294ed181d24557fec6ee6107b81f.js HTTP/1.1" 304 -
::1 - - [03/Jul/2017:17:06:25 -0300] "GET /scriptcase/devel/iface/main.php?rand=df61c3ca0bb07c74 HTTP/1.1" 200 15566
::1 - - [03/Jul/2017:17:06:26 -0300] "GET /scriptcase/tmp/sc_js_Top2_b80eb323490c08d8cd551efbbc72d829.js HTTP/1.1" 304 -

error.log:
[Mon Jul 03 17:05:50.902976 2017] [mpm_winnt:notice] [pid 10284:tid 704] AH00455: Apache/2.4.3 (Win32) mod_fcgid/2.3.7 configured -- resuming normal operations
[Mon Jul 03 17:05:50.903978 2017] [mpm_winnt:notice] [pid 10284:tid 704] AH00456: Server built: Aug 20 2012 14:21:37
[Mon Jul 03 17:05:50.903978 2017] [core:notice] [pid 10284:tid 704] AH00094: Command line: 'D:\\Scriptcase\\v81\\components\\apache\\bin\\httpd.exe -d D:/Scriptcase/v81/components/apache'
[Mon Jul 03 17:05:51.217092 2017] [mpm_winnt:notice] [pid 10284:tid 704] AH00418: Parent: Created child process 9436
[Mon Jul 03 17:05:51.833529 2017] [mpm_winnt:notice] [pid 9436:tid 600] AH00354: Child: Starting 64 worker threads.

Algum comando está MATANDO o serviço do apache.

leandroauler

  • Avançado
  • ****
  • Mensagens: 435
Re:Não roda versões V7, V8.1 e V9 no Windows 10 Pro x64
« Responder #4 Online: Julho 03, 2017, 08:34:57 pm »
Na versão 8.1 está dando esse erro quando tentar iniciar o webserver

Código: [Selecionar]
D:\Program Files (x86)\NetMake\v81\components\apache\bin>httpd.exe -k start -n ApacheScriptcase81
AH00526: Syntax error on line 199 of D:/Program Files (x86)/NetMake/v81/components/apache/conf/httpd.conf:
Wrapper D:\\Program cannot be accessed: (720002)O sistema n\xe3o pode encontrar o arquivo especificado.

A linha 199 é a seguinte:

Código: [Selecionar]
AddHandler fcgid-script .php
FcgidWrapper "D:\Program Files (x86)\NetMake\v81\components\php\php-cgi.exe" .php

O arquivo está no diretório e não inicia o serviço.